Fixed bug in site-configuration
authorKai Moritz <kai@juplo.de>
Tue, 29 Apr 2014 17:42:41 +0000 (19:42 +0200)
committerKai Moritz <kai@juplo.de>
Tue, 29 Apr 2014 17:42:41 +0000 (19:42 +0200)
pom.xml

diff --git a/pom.xml b/pom.xml
index f09a085..a2abed6 100644 (file)
--- a/pom.xml
+++ b/pom.xml
         <plugin>
           <artifactId>maven-site-plugin</artifactId>
           <version>3.3</version>
         <plugin>
           <artifactId>maven-site-plugin</artifactId>
           <version>3.3</version>
+          <configuration>
+            <siteDirectory>${project.build.directory}/filtered-site</siteDirectory>
+          </configuration>
           <dependencies>
             <dependency><!-- add support for ssh/scp -->
               <groupId>org.apache.maven.wagon</groupId>
           <dependencies>
             <dependency><!-- add support for ssh/scp -->
               <groupId>org.apache.maven.wagon</groupId>
   <reporting>
     <plugins>
       <plugin>
   <reporting>
     <plugins>
       <plugin>
-        <artifactId>maven-site-plugin</artifactId>
-        <version>3.3</version>
-        <configuration>
-          <siteDirectory>${project.build.directory}/filtered-site</siteDirectory>
-        </configuration>
-      </plugin>
-      <plugin>
         <groupId>org.apache.maven.plugins</groupId>
         <artifactId>maven-changes-plugin</artifactId>
         <version>2.7.1</version>
         <groupId>org.apache.maven.plugins</groupId>
         <artifactId>maven-changes-plugin</artifactId>
         <version>2.7.1</version>